nnm

nnmnkwii

Library to build speech synthesis systems designed for easy and fast prototyping.

Showing:

Popularity

Downloads/wk

0

GitHub Stars

331

Maintenance

Last Commit

1mo ago

Contributors

10

Package

Dependencies

0

License

MIT

Categories

Readme

alt text

nnmnkwii ([nanamin kawaii])

PyPI Python package Build Status Build status codecov DOI

Library to build speech synthesis systems designed for easy and fast prototyping.

Documentation

  • STABLEmost recently tagged version of the documentation.
  • LATESTin-development version of the documentation.

Installation

The latest release is availabe on pypi. Assuming you have already numpy installed, you can install nnmnkwii by:

pip install nnmnkwii

If you want the latest development version, run:

pip install git+https://github.com/r9y9/nnmnkwii

or:

git clone https://github.com/r9y9/nnmnkwii
cd nnmnkwii
python setup.py develop # or install

This should resolve the package dependencies and install nnmnkwii property.

At the moment, nnmnkwii.autograd package depends on PyTorch. If you need autograd features, please install PyTorch as well.

Acknowledgements

The library is inspired by the following open source projects:

Logo was created by Gloomy Ghost(@740291272) (#40)

Rate & Review

Great Documentation0
Easy to Use0
Performant0
Highly Customizable0
Bleeding Edge0
Responsive Maintainers0
Poor Documentation0
Hard to Use0
Slow0
Buggy0
Abandoned0
Unwelcoming Community0
100