ne

npm-email

npm i npm-email

10 Versions

4.0.1

latest
3 months ago
  • Prioritize most recent packages (#7) 5111b94

https://github.com/sindresorhus/npm-email/compare/v4.0.0...v4.0.1


4.0.0

3 months ago
Breaking
  • This package is now pure ESM. Please read this.
  • Require Node.js 14 6f2f7de

https://github.com/sindresorhus/npm-email/compare/v3.2.1...v4.0.0


3.2.1

2 years ago
  • Fix the package being broken from npm API changes e6c5166

https://github.com/sindresorhus/npm-email/compare/v3.2.0...v3.2.1


3.2.0

3 years ago
  • Refactor TypeScript definition to CommonJS compatible export (#5) 8eb4e6d

https://github.com/sindresorhus/npm-email/compare/v3.1.0...v3.2.0


3.1.0

3 years ago
  • Add TypeScript definition (#4) de325d8
  • Update dependencies (#4) de325d8

https://github.com/sindresorhus/npm-email/compare/v3.0.0...v3.1.0


3.0.0

4 years ago

2.0.0

6 years ago

1.1.1

6 years ago

1.1.0

7 years ago

1.0.0

7 years ago

10 Versions

TagPublished
4.0.1latest3mos ago
4.0.03mos ago
3.2.12yrs ago
3.2.03yrs ago
3.1.03yrs ago
3.0.04yrs ago
2.0.06yrs ago
1.1.16yrs ago
1.1.07yrs ago
1.0.07yrs ago