iyq

iyql

Interactive YQL

Showing:

4 Versions

0.4.0

  • 047448a No more one var
  • d752500 Fix missing first character from inputs
  • 6cb6721 License
  • 0b0d679 Bump request version to ^2.67.0
  • 1e0c4d4 Bump nopt version to ^3.0.6
  • 57a1a25 Drop legacy Node.js version
  • 092a760 Use 2 indents
  • 3b771f0 Bump nopt version to ^3.0.3
  • 4562a4e Bump request version to ^2.58.0
  • 192b305 Make flatten script and flatten package.json
  • 3b41510 Use package-json-flatten
  • 3b2209e Use SPDX license
  • c2b389a Bump request version to ^2.45.0
  • 7ef64c4 License of nopt module
  • 8e1fb26 License of request module
  • e31d513 Bump request version to ^2.44.0
  • 52edacc Bump nopt version to ^3.0.1
  • 99d1b5f Bump request version to ^2.42.0
  • 5d15758 Make CONTRIBUTING.md
  • ee2dece Tweak headers in README
  • 6c5bafc Update the license stuff
  • 2b4e8cf Make .editorconfig file
  • 008a8bc Tweak author style
  • b9b57d9 Author in README
  • 070d4d6 Gemnasium badge
  • fee3bc5 Version Badge
  • e855a9b Simple author in package.json
  • a31a25e Depend request@^2.36.0 package
  • 6f100aa Depend nopt@^3.0.0 package
  • ef86873 Remove Node.js engine requirements
  • ce1416c Fix Git repository URL
  • 02b0895 LICENSE in package.json
  • dbf9401 Update README

0.3.0

  • #6: Support SSL YQL endpoint

0.2.0

  • Support Node.js v0.6.x

0.1.0

  • Initial version