anvil.jade

Jade compiler support for anvil.js

Showing:

Popularity

Downloads/wk

12

GitHub Stars

0

Maintenance

Last Commit

9yrs ago

Contributors

2

Package

Dependencies

2

Size (min+gzip)

0.5KB

License

Type Definitions

Tree-Shakeable

No?

Categories

Readme

Anvil Jade Extension

Requires anvil.js version 0.9.* or greater.

Installation

anvil install anvil.jade

Usage

If this extension is installed and enabled, it will automatically 'compile' files ending in .jade and output .html files in your output folder.

Please see documentation on template rendering for more advanced options and instructions.

Rate & Review

Great Documentation0
Easy to Use0
Performant0
Highly Customizable0
Bleeding Edge0
Responsive Maintainers0
Poor Documentation0
Hard to Use0
Slow0
Buggy0
Abandoned0
Unwelcoming Community0
100